Logo Background

» 2015 » January » 11

  • OpenSSL Patches Eight New Vulnerabilities
    By on January 11, 2015 | Comments Off  Comments


    itwbennett writes: Server administrators are advised to upgrade OpenSSL again to fix eight new vulnerabilities, two of which can lead to denial-of-service (DoS) attacks. Although the flaws are only of moderate and low severity, “system administrators should plan to upgrade their running OpenSSL server instances in the coming days,” said Tod Beardsley, engineering manager at vulnerability intelligence firm Rapid7.

    Read more of this (more…)